Problem sending push notifications to Android devices
Incident Report for Homey
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 17:01 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2024 - 13:32 CEST
Investigating
We are currently investigating this issue.
Posted Sep 04, 2024 - 12:41 CEST
This incident affected: Front-end (Homey Mobile App) and API (Notifications API).