Potential issues installing apps and updates

Incident Report for Homey

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 19:00 CET

Monitoring

We are dependent on CloudFlare which is experiencing a major outage currently. We are monitoring the recovery.
Posted Nov 18, 2025 - 14:58 CET
This incident affected: API (Apps API, Firmware API).