Unavailability of dynamic electricity prices for the Netherlands

Incident Report for Homey

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 07:29 CEST

Monitoring

We are currently experiencing an issue where dynamic electricity prices for the Netherlands are unavailable. As a result, users may not see dynamic prices today.

This appears to be an issue with our data provider. We are monitoring the situation closely and will provide an update as soon as more information becomes available.
Posted Oct 21, 2025 - 08:05 CEST
This incident affected: API (Energy API).