Electricity prices unavailable

Incident Report for Homey

Resolved

This incident has been resolved, electricity prices are available again or will become available in the next hour.
Posted Nov 26, 2025 - 11:04 CET

Monitoring

The issue has been identified and is caused by a problem with the data provider’s API. We are in contact with them to resolve this as soon as possible.
Posted Nov 26, 2025 - 10:40 CET

Investigating

We are currently investigating this issue.
Posted Nov 26, 2025 - 10:32 CET
This incident affected: API (Energy API).