Automatically Created Incident

Incident Report for Homey

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 23:46 CET

Investigating

Our automated systems have reported that there might be an issue with slack.athom.com.
Posted Jan 24, 2026 - 13:42 CET
This incident affected: Front-end (Slack).